Levels That Can't Be Completed

Several levels can't be completed because the Maxxor app won't make the sad computer happy.  This has happened with a level I have created and not yet uploaded.  I finished the level and tested it successfully.  But after I "painted" the game to make it look more interesting,  now it always fails when the Maxxor app won't open the door after making the sad computer happy.   What can I do about this?


  • Make sure that when you make the sad computer happy, you can still see it on your screen. If you run too far or fall into a pit while making the sad computer happy, it won't open. If this doesn't work, the computer is too far away from the HAXXOR block.
  • EtDa5, I think DaveCarusoMusic is on about another glitch. I know the one you're describing and it does indeed happen when you move off screen or even just too far away from the door after activating but the other instance can be realised even if the robot stays stationary and in close proximity to the door. I'm a crappy level creator, making these gates are always a hit/miss with me, sometimes it works, other times it doesn't! Do you place the computer first and then the door or vice versa? I do think the subsequent "painting" you did is the reason for the glitch but not sure of a solution/workaround.
  • Oh, never heard of that one, and I create levels :/
  • edited November 2016
    The door worked fine before I painted the level.  I think the last change I made after the door worked was that I painted the level.  It's a complicated level, comparatively speaking.  Because it's got so much going on, I think that maybe painting the level has bogged down the memory and when it gets too full, the memory crashes, so the door won't open.  I could be mistaken about the order in which this happened, so I have to do some more testing .  I'm going to start by removing some of the painting.  I can't wait to share the level, though, because although I've never made any level for any game before, I've played most of the RvK levels many times, so I think I've built a good and unique one.
  • You can delete this thread.  I don't see an option for me to do it.  This issue is resolved, but I don't know what I did to fix it.
  • Looking forward to your level!
  • Thanks, fnanfne.  I'm unable to share it right now, but it's tested and ready to go.  I hope there's a solution for signing in.  See "Can't Share My Level."
Sign In or Register to comment.