Kyleseglin's Bokt (VIDEO)

Another super hard level, enjoy!

If you can't be arsed to look at the whole video, do at least have a look at the bug I experienced at around 22:00-25:00 minutes and let me know if you've seen this as well. The first time I've seen this annoying bug!


  • That's interesting.  I remember this level.  I've never had that bug happen.  It seems the teleport isn't associating the free-floating pad with itself.  I wonder if this has something to do with the teleporter issue when exiting then re-entering the game?  The time that it worked properly, did you get there in one sitting?  I wonder if it happens again if exiting/re-entering (maybe a couple of times) would get it working properly again?  Interesting.
    Great video again!  I'm glad you're making these.
  • It has been a while since I recorded this level so I can't quite recall if I tried to close/open the game to see if that'll fix the issue but I can't imagine not having tried that clutching at straws and all. I did not get to that point in one go, perhaps three or even four sessions. Yeah this has never happened to me before either so not one I could replicate even if I tried but I'm sure you're on the right track with your reasoning. It would be good to know how this bug springs to life so that one could perhaps try to avoid it.
Sign In or Register to comment.