Bugs for anyone else?

Just wondering, has anybody else been seeing the following bugs?
  • When activating the computer and then quickly moving away from it so its off screen, it doesn't remove the blocks its supposed to
  • Random times after putting the crystal in the teleport thing, the teleporter doesn't turn on
  • Game servers are down or something, often I open the app, open Kitty Connect, see a black screen for a few seconds, then nothing loads except my levels and resume last played level


  • These would be all new to me.  The server hasn't had any downtime-- how is your internet connection?  A good way to check is just see if www.kittyconnect.com comes up for you in your browser-- if that comes up, it's up.
  • Just tried to access the website twice, didn't work either time. I doubt its on my end because I'm watching youtube
  • The computer glitch is a well known one.  Yes, if you activate the computer and move to where the door is off screen it will not open.  You have to be very careful when activating them (and when placing them as a level maker).  As a level maker, I usually put them in a position that is secure and hard to move away from by accident - also without monsters as dying will teleport you back the the starting point and the door won't activate (assuming the death happened right after the activation.

    The crystal glitch happens when returning to a game after quitting.  It's actually a two in one glitch.  The teleporters won't activate and all your inventory crystals will then be placed into one crystal slot.  In this case, it doesn't much matter either way as even with all crystals in place, the teleporter won't work.  However, if you exit the game again (once or twice) the teleporters will then be working (whether they have crystals in them or not).  This is also a glitch that can be used to avoid all crystals as exiting, and entering the game a couple of times will make all teleporters work immediately without any crystals (not an honest way to get through a level though, but necessary if the glitch has robbed your crystals). 
  • Yeah all these bugs are very well known.

    I experience the "Game servers are down or something" quite often. Completely closing the RwK app sorts this. Completely as in closing the app from running in the background as well. Occasionally, I had to put my iPhone in/out of airplane mode and then it worked each time.

    An issue I have very often, that NONE of you experience is that sometimes, my progress does not get saved for some reason. I'd be playing a level for a very long time, making a lot of progress and when I return to the game later, I find that all my progress was lost. The "Resume Last Game" is displayed but sometimes, progress is not saved at all. I've spoken to RwK Support who suggested that disk space on my iPhone was dwindling but this ended up being not the case.

    What I do now is to exit the game quite regularly so that progress gets saved often ( as in each 5 minutes). If it doesn't save, then I didn't lose that much progress.
  • Fnanfne I experience that also. More so on larger, more detailed levels. I do the same thing where I regularly quit and re enter the game as that seems to store the progress.
  • There is one particular situation, sometimes when you kill a boss it's corresponding square doesn't open. Most of the time it happens when it's shot so fast that it does't have time to move or react (the red one doesn't even pop a baby), it just stays white and it one second pops. Other times it just happens randomly, but it's worth to shoot bosses in minimum 2 goes just in case.
  • The networking thing is driving me crazy -- more than half the time I can't get to kitty connect. I've tried quitting rwk completely, airplane mode and total reboot. When I try to access www.kittyconnect.com in my browser I get a name resolution failure. I tried this from my iPad and from my desktop computer, so it's not the device networking.
  • edited January 2016
    OK, it's looking more and more like a DNS issue.  If I "nslookup www.kittyconnect.com" I get a non-authoritative answer with an address of

    If I "set query=NS" and then lookup "kittyconnect.com" to see what the responsible nameservers are, I get the hostnames "ns3.raptisoft.com" and "ns4.raptisoft.com" with addresses and, respectively.

    However, if I "set query=A" and then "server ns3.raptisoft.com" and then try to lookup www.kittyconnect.com, I get "connection timed out; no servers could be reached".  Same for ns4.raptisoft.com.

    So while the main web server may be up, the DNS resolution appears to be flaky at best.  Hopefully this information helps you track down the issue!
  • Thanks, I am asking my web provider to look into it!
Sign In or Register to comment.