Bug reports?

Where can I send bug reports to, specifically for keep, cos I found an annoying one that was probably noticed for the next build


  • On Android ? Just report the bug on Reddit !
  • On iOS, and I didn’t know there was a Solomon reddit
  • What is the bug ? I can maybe help you ;)
  • You can’t

    In SK in the ios11 release build, the hurricane lighting effect applies above the interface, so any interfaces that open while casting hurricane are bleached bright white making it difficult to see
  • Got it... there will be a keep update very soon, and I'll fix it.
  • I hate to make this an obligatory bug report thread, but while we're on the topic of bugs, I noticed a really difficult one to explain. I'm not sure how it came to be, but according to the order of things that I did, I placed some items in the amazing cabinet, and then exited that game. I entered another game with a different wizard an picked up some of the items in the cabinet, and them ported back to the floor I was on via magic door. However, after that, I couldn't use the magic door anymore. It would pop up and open, but I could never walk through it. I figured the only other way back down to the start was to walk down through all the floors I had previously cleared, and at the time I thought that it might fix the bug on its own once I got to the main street area. Very peculiarly, when I descended a level, it spawned me a couple of feet outside of the wall by the staircase, and I couldn't move. I left the game and reentered and I was back in the appropriate path, and when I went down another level, the same thing happened, except this time I spawned WAY far away. I had the map on, and the map was nowhere to be seen, I was so far away. So wash rinse repeat all the way down to the street, where I did my business, tried the magic door to no avail again, and decided to ascend through the levels again. The same thing happened going up. I don't know what fixed it, but I left that game alone for a while and it seemed to fix itself. Not sure if this is any help at all, but just thought I'd mention it :P
  • Okay, I'll keep an eye out for it.  I know there's potential for some glitches with Apple's 64-bit thing, I'll update whenever I become aware of them.
  • Another one you might have noticed

    I had flame lash welded, but in my spells screen it said blizzard beam, and not flame lash
  • Got a screenshot of that, Duskfall?
  • Ah thank you... so just so I'm clear, you for sure welded fire+lightning?  I am trying to decide which graphic is off, the one where you're picking the weapon, or the skill description screen. 

    Since you have all the ingredients for both flame lash and blizzard beam, if you welded Flame Lash then the skill screen is broken, but if you welded Blizzard Beam, then the spell picker is broken.

  • Duskfall, so I've spent a couple hours today just getting Flame Lash and Blizzard Beam over and over again, trying to reproduce this error... but I can't.  Is there anything else you can tell me about the process that might assist?  Some order in which you got the skills, or some choice that the levelup screen offered you, etc?
  • I can’t remember the order I did it, but I 100% welded flame lash and not blizzard beam, but I can’t remember if I had the three starter spells before I welded or not

    I used bribe destiny a lot in that game if that helps

    Perhaps if you could access my save file, that’d help? I have no idea how to get hold of it though
  • It probably wouldn't... the save file will have the "bug" baked into it, but what I am looking for is why the bug happened.

    Well... if you see it again, let me know.  It's always possible it was some one-time weird glitch that never will show up again.  If I figure it out later, I'll update the fix-- but I have a lot of people who want Android Keep NOW!  YESTERDAY!  A MONTH AGO! and I'm pretty close to giving it to them.
Sign In or Register to comment.